Temporary Service Interruption – 504 Gateway Time-out

Incident Report for Fashionupdater

Resolved

The issue has been identified and resolved. All systems are now operational and being actively monitored to ensure stability. We apologize for the inconvenience.
Posted Mar 27, 2025 - 16:06 CET

Identified

We are currently experiencing connectivity issues that may result in 504 Gateway Time-out errors for some users. Our team is investigating the cause and working to restore full functionality as quickly as possible.
Posted Mar 27, 2025 - 15:25 CET
This incident affected: Realtime Services.